[Check_mk (english)] update check_mk_agent

Hector Morala Alvarez h.morala at gmail.com
Thu Apr 30 13:23:36 CEST 2015


I have hosting web server where php is maintained by the panel so is not at
/usr/bin/php. I'm trying to update check_mk_agent but i get always this
error:

rpm -Uvh check-mk-agent-1.2.6p1-1.el6.x86_64.rpm
error: Error dependencies:
/usr/bin/php it needed for check-mk-agent-1.2.6p1-1.el6.x86_64



-- 
Un saludo.

Morala
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mathias-kettner.de/pipermail/checkmk-en/attachments/20150430/979e68b4/attachment.html>


More information about the checkmk-en mailing list