Checkmk Werk 7426: mk_postgres: fix the version detection when using an MK_CONFFILE

Tom Baerwinkel tom.baerwinkel at tribe29.com
Wed Jun 19 15:29:36 CEST 2019


ID:          7426
Title:       mk_postgres: fix the version detection when using an MK_CONFFILE
Component:   Checks & agents
Level:       1
Class:       Bug fix
Version:     1.7.0i1

Since version 1.5.0p17 the version detection fails if an MK_CONFFILE
is used and the psql binary cannot be found in the PATH. To resolve
the issue the fixed version of the mk_postgres plugin has to be
deployed on the affected hosts.



More information about the checkmk-werks-lvl1 mailing list