[omd-devel] check_mk broken in 0.57 nightly ?

Sven Nierlein sven at nierlein.de
Thu Oct 18 10:52:18 CEST 2012


On 10/17/12 18:57, Roland Huß wrote:
> Upps, steht das irgendwo, dass man apache2-mpm-worker nicht verwenden darf ?
> Sorry, dann hab ich es ueberlesen.

Servus Roland,

Nein, eigentlich ist die Worker MPM das Mittel der Wahl, wir haben einigen
Aufwand betrieben um PHP über Fastcgi zu betreiben um nicht den Prefork MPM
verwenden zu müssen.
Dass mod-python auf einigen Systemen segfaulted ist daher auf jeden Fall ein Bug und
der Umstieg auf Prefork nur die Notlösung.

Grüße,
  Sven


More information about the omd-devel mailing list