[omd-devel] Problem with dependencies

Robin Désir robin.desir at u-psud.fr
Mon Apr 22 17:38:17 CEST 2013


Hi everyone,

First of all i would like to thank you all for the wonderful work you're
doing. However, I tried to install omd using omd-0.56 on my linux mint
distro (cinnamon 64 bits) and i got the following error :

---
# gdebi omd-0.56_0.oneiric_amd64.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
Building data structures... Done
Building data structures... Done
Ce paquet ne peut pas être installé
*Dependency is not satisfiable: libboost-program-options1.42.0*
---
---
# uname -a
Linux rde-mint 3.5.0-17-generic #28-Ubuntu SMP Tue Oct 9 19:31:23 UTC 2012
x86_64 x86_64 x86_64 GNU/Linux
---



I guess it's a compatibility issue ... do you got any idea how to get rid
of it ?

Sincerely,

-- 
Robin Désir
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mathias-kettner.de/pipermail/omd-devel/attachments/20130422/fae229a0/attachment.html>


More information about the omd-devel mailing list