[omd-users] massive problems

Felix Bemm felix.bemm at uni-wuerzburg.de
Wed Apr 6 10:20:30 CEST 2011


Am 06.04.2011 09:49, schrieb Timo Scheller:
> Hi Felix,
>
> Am 05.04.2011 18:11, schrieb Felix Bemm:
>> As far as I understand the agents are already installed in
>> ~/share/check_mk/agents and can be loaded via main.mk with
>>
>> all_hosts = [ 'localhost|local' ]
>>
>> datasource_programs = [
>> ( "~/share/check_mk/agents/check_mk_agent.linux", ['local'], ALL_HOSTS ),
>> ]
>>
>> My biggest problem is the absence of check_mk as binary. There is no way
>> to use this command. Not as root and neither as omd user. any
>> suggestions?
> as always, many was to rom. ;-)
> I prefer the way with a separate client install.
>
> Can you put some more light on this?
> You`ve created a new site, and did an su - sitename?
> And then you have no check_mk?
>
>
>
>
> _______________________________________________
> omd-users mailing list
> omd-users at lists.mathias-kettner.de
> http://lists.mathias-kettner.de/mailman/listinfo/omd-users
Think I solved the problem. I logged in as omd user and navigated to the 
bin directory after installation of the agent. there, check_mk was 
executable and the installation was no problem. I did not tried the 
execution of check_mk from the bin directory of the omd user before, 
because the execution as root failed with an error message (relative 
path) and I was excepting the same for the omd user :).

thanks for your help
felix

-- 
Felix Bemm
Department of Bioinformatics
University of Würzburg, Germany
Tel: +49 931 - 31 83696
Fax: +49 931 - 31 84552
felix.bemm at uni-wuerzburg.de


More information about the omd-users mailing list