[omd-users] issues with omd 0.48 install

Mis Cosas denetariko at gmail.com
Mon Aug 1 17:21:43 CEST 2011


hi everybody

i'm trying OMD as solution to monitor my network, i've read his features i
am sure it can be a very good suite.
after following instalation procedure  (
http://omdistro.org/wiki/omd/Quickstart_redhat) i've some failures.
i'm installing omd-0.48-rh56-23.x86_64.rpm on a fresh vmware centos6x64.

omd is installed ok (no dependencies unresolved, no error messages)
when create a test site i got

*# omd create site1*
Adding /omd/sites/site1/tmp to /etc/fstab.
*Created new site site1 with version 0.48.*
*Restarting Apache...OK*
*Creating temporary filesystem /omd/sites/site1/tmp...mount: only root can
do that*
*ERROR*
*Successfully created site site1.*

so it seems to be an error (script running as "site1" user cannot mount
anything?)
and when starting site1
*# omd start site1*
*Creating temporary filesystem /omd/sites/site1/tmp...mount: only root can
do that*
*ERROR*
*Starting dedicated Apache for site site1....OK*
*Starting rrdcached...OK*
*Starting npcd...touch: no se puede efectuar `touch' sobre
«/omd/sites/site1/tmp/pnp4nagios/run/npcd.pid»: No existe el fichero o el
directorio*
*chown: no se puede acceder a
«/omd/sites/site1/tmp/pnp4nagios/run/npcd.pid»: No existe el fichero o el
directorio*

and when trying to start site, apache shows "OMD site not started"
can anybody help me?

thank you very much
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mathias-kettner.de/pipermail/omd-users/attachments/20110801/7a6d5666/attachment.htm>


More information about the omd-users mailing list