[omd-users] latest git dpkg install fails on dependency

Mirza Dedic mirde at oppy.com
Tue Dec 13 17:58:50 CET 2011


Trying to install latest git snapshot..

root at van-nagios-vm:/temp# dpkg -i omd-0.51.20111209_0.lucid_amd64.deb
Selecting previously deselected package omd-0.51.20111209.
(Reading database ... 100341 files and directories currently installed.)
Unpacking omd-0.51.20111209 (from omd-0.51.20111209_0.lucid_amd64.deb) ...
dpkg: dependency problems prevent configuration of omd-0.51.20111209:
omd-0.51.20111209 depends on libboost-program-options1.40.0; however:
  Package libboost-program-options1.40.0 is not installed.
dpkg: error processing omd-0.51.20111209 (--install):
dependency problems - leaving unconfigured
Processing triggers for ureadahead ...
Processing triggers for man-db ...
Errors were encountered while processing:
omd-0.51.20111209


root at van-nagios-vm:/temp# apt-get install libboost-program-options-dev
Reading package lists... Done
Building dependency tree
Reading state information... Done
libboost-program-options-dev is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 3 not upgraded.

The installed version is 1.42.0.1ubuntu1 that was available in Ubuntu via APT, is it not compatible?

________________________________


The Oppenheimer Group ---- CONFIDENTIAL

This message is for the designated recipient only and may contain privileged, proprietary, or otherwise private information. If you have received it in error, please notify the sender immediately and delete the original. Any other use of the email by you is prohibited.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mathias-kettner.de/pipermail/omd-users/attachments/20111213/a8a4debd/attachment.htm>


More information about the omd-users mailing list