[omd-users] pdf error

Joerg Linge pitchfork at pnp4nagios.org
Fri Feb 25 21:57:06 CET 2011


James Barnes schrieb:
> You nailed it, Joerg. Thank you.
>
>>   yum list | grep php | grep gd
> php-gd.x86_64                            5.2.10-1.el5.centos          c5-testing
> php53-gd.x86_64                          5.3.3-1.el5                  c5-testing
>
>> yum install php-gd.x86_64
> Installed:
>    php-gd.x86_64 0:5.2.10-1.el5.centos
>
> I restarted omd just in case - and pdfs are now working.
>
> Oh, I see that version 5.3 is available as well (php53-gd.x86_64), but didn't install that one since I'm running php 5.2.10.
> Thanks again, James

Thanks for your feedback.
i will add php-gd to the list of dependencies for centos soon.

Joerg


More information about the omd-users mailing list