[omd-users] safe way to upgrade from 0.56 to 1.00

Bill Jacqmein wrjacqmein at gmail.com
Tue Jul 30 16:56:59 CEST 2013


Dave,

       Im in the process of upgrading as well. My process of very similar
to Marco but I created a test site in 1.00 copied config from .56 and
figured out any issues on the test site versus the scramble on prod.
       Then upgrade prod using the command (omd update prod) Marco
referenced.

Bill



On Tue, Jul 30, 2013 at 3:22 AM, David Corral <david.corral at gpex.es> wrote:

> Hello list,
>
> after some research, I'm not seeing a clear way to upgrade from 0.56 to
> 1.00 via package. I've updated from repositories, and I noticed a new
> "omd-1.00" package is available. Should I purge the previous one
> (omd-0.56?), or keep both and change apache configuration somewhere? Is the
> configuration kept between versions?
>
> Thanks in advance.
> Dave.
> ______________________________**_________________
> omd-users mailing list
> omd-users at lists.mathias-**kettner.de <omd-users at lists.mathias-kettner.de>
> http://lists.mathias-kettner.**de/mailman/listinfo/omd-users<http://lists.mathias-kettner.de/mailman/listinfo/omd-users>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mathias-kettner.de/pipermail/omd-users/attachments/20130730/078a6a74/attachment.html>


More information about the omd-users mailing list