[omd-users] Thruke and xvfb

David Ward windyward at gmail.com
Mon Jun 24 13:21:42 CEST 2013


I am looking to upgrade to OMD 1.00 but the new package has a dependency on
xvfb and I don't want to install this and related X packages on live
servers.

My understanding is that xvfb is required for creating pdf files under
thruk and as I won't be using thruk or the pdf functionality, is there any
way this dependency can be become a recommendation. We will then be able to
install the package without xvfb and the related packages.

Regards

David Ward
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mathias-kettner.de/pipermail/omd-users/attachments/20130624/f34d1540/attachment.html>


More information about the omd-users mailing list