[omd-users] Version for new install?

Stan Brown stanbrow at gmail.com
Sun Sep 7 17:07:12 CEST 2014


We are adding several new slave nodes, and want to use this opportunity to upgrade our OMD servers. We would like to do this with a version that we can stick with for a good while, but of course we want to take advantage of ne features. Our thinking is to stick with the Nagios core, rather than move to new core.

So, here are our questions.

1) should we go with 1.20 ? Or should we go with a slightly later nightly build to take advantage of bug fixes introduced post stable release?

2)) if the lare, can anyone recommend a specific nightly build.

3) would going to the new core version at this point in time be a major change?

Thanks for any advice relative to our upgrade.


Sent from my iPad


More information about the omd-users mailing list