[omd-users] yum install of omd 1.20

Marcel Schulte schulte.marcel at gmail.com
Thu Sep 18 19:32:21 CEST 2014


Hi Mike,

What does "omd versions" report, executed as root user?

Anyway, do you know the repository providing OMD?
Labs.console.de/repo/stable provides information how to use with Debian,
Redhat, etc.

Regards,
Marcel
Am 18.09.2014 18:46 schrieb <mverdick at mmm.com>:

> Hello,
>
> I just got done installing omd 1.20 rpm on a RHEL v6 server using the yum
> localinstall command. This is the second upgrade to omd I have performed.
> When I upgraded from omd 1.00 to 1.10 in the directory /omd/versions I have
> two directories (1.00 and 1.10) and a link named default -> 1.20
>
> I do not have a directory 1.20. When I cd into the link default I get an
> error: -bash: cd: default: No such file or directory.  When I cd into 1.20
> I end up in directory /omd/versions/1.10. Is this correct? Where are the
> omd version 1.20 files installed? Supposedly 1.20 is the default version
> now, but where is it. When I do omd versions all I get are version 1.00 and
> 1.10 (but I have not restarted omd yet and maybe that is the problem)> I
> will be restarting omd tomorrow morning. I would like to point my current
> site using 1.10 to the new version at that time while I am restarting my
> site.
>
> Any help would be appreciated.
>
> Thanks,
> Mike Verdick
> BT-SAP Infrastructure OpenText Content Management
> 3M Center, Building 224-6N-6B16
>
> _______________________________________________
> omd-users mailing list
> omd-users at lists.mathias-kettner.de
> http://lists.mathias-kettner.de/mailman/listinfo/omd-users
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mathias-kettner.de/pipermail/omd-users/attachments/20140918/0657f1b0/attachment.html>


More information about the omd-users mailing list