[omd-users] OMD on ubuntu wily ?

Joel HATSCH j-ml at joel-hatsch.net
Sun Nov 22 21:16:15 CET 2015


Hi,

tried to install OMD on ubuntu 15.10, but the requirement for apache2-mpm-prefork fails as this package was removed from the distro
(see https://launchpad.net/ubuntu/wily/+source/apache2/+changelog -> transitional packages removed)

tried omd 1.31 from the nightly builds, but even this one needs the apache package

how to move on ? what apache package should I install instead ? I'm thinking of repackaging the omd.deb after patching the required packages

Thanks

Joel


More information about the omd-users mailing list