[omd-users] Nagvis "backendNotDefined" error in OMD

Marcel Schulte schulte.marcel at gmail.com
Tue Sep 29 13:25:12 CEST 2015


Hi Simone,

Do you use a new/fresh installation or did you upgrade? Which version were
the last?
We also need the exact error message as well as the output of " grep -r
backend ~/etc/nagvis/*|grep -v ':;' " (executed as site user).

Regards,
Marcel

Simone Setti <ssetti at lamp.it> schrieb am Di., 29. Sep. 2015 um 11:05 Uhr:

> Hi Marcel,
>
> " Open Monitoring Distribution Version 1.2.6p12.cre "
>
> Thanks,
> Simone
>
>
>
>
> Da:        Marcel Schulte <schulte.marcel at gmail.com>
> Per:        Simone Setti <ssetti at lamp.it>,
> omd-users at lists.mathias-kettner.de
> Data:        29/09/2015 10.17
> Oggetto:        Re: [omd-users] Nagvis "backendNotDefined" error in OMD
> ------------------------------
>
>
>
> Hi Simone,
>
> which OMD version are you using? "omd version" as site user.
>
> Regards,
> Marcel
>
> Simone Setti <*ssetti at lamp.it* <ssetti at lamp.it>> schrieb am Di., 29. Sep.
> 2015 um 09:18 Uhr:
> I have "backendNotDefined" error when I try to open Nagvis, I'm using OMD
> with Check_MK Raw Edition 1.2.6p12
>
> Can someone tell me how to reinstall Nagvis in OMD or how can I fix this?
>
> Thank you in advance,
> Simone
> _______________________________________________
> omd-users mailing list
> *omd-users at lists.mathias-kettner.de* <omd-users at lists.mathias-kettner.de>
> *http://lists.mathias-kettner.de/mailman/listinfo/omd-users*
> <http://lists.mathias-kettner.de/mailman/listinfo/omd-users>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mathias-kettner.de/pipermail/omd-users/attachments/20150929/708771dc/attachment-0001.html>


More information about the omd-users mailing list