[omd-users] Repo Stuck?

Dirk Laurenz samba at laurenz.ws
Fri Apr 22 12:29:34 CEST 2016


another problem - fresh installed debian system (testing repo)

root at host:~# apt-get install omd-daily
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  omd-daily : Depends: omd-1.31.20160406 but it is not installable
E: Unable to correct problems, you have held broken packages.


Am 21.04.2016 um 09:58 schrieb Dirk Laurenz:
> Hello,
>
> i get for some days now this error, when fetching omd-daily:
>
> Failed to fetch 
> http://labs.consol.de/repo/testing/debian/dists/jessie/main/binary-amd64/omd-daily.deb 
> Size mismatch
>
> Whats wrong?
>
> Dirk
> _______________________________________________
> omd-users mailing list
> omd-users at lists.mathias-kettner.de
> http://lists.mathias-kettner.de/mailman/listinfo/omd-users



More information about the omd-users mailing list