[omd-users] 1.31.20160708 on SciLinux 6.7 issue

Werner Flamme werner.flamme at ufz.de
Fri Jul 8 13:06:27 CEST 2016


Stephen Berg (Contractor) [08.07.2016 12:53]:
> I got one omd site running 1.31.20160503 and have no issues there.  I 
> installed 1.31.20160708 and started to work up a new site because I'm 
> starting to transition to using WATO on this system which is my main 
> one, and eventually my seven secondary multisite servers.
> 
> The new site is expecting to have python2.7 and SL6.7 is still at 
> python2.6 via their repos.  How do I get this working or am I stuck at 
> the 20160503 release?
> 
> 

This may be the same problem that has been solved for SLES 11 in June. I
openend a thread on 2016-06-10 as "OMD 1.31.20160610 for SLES 11 SP4:
requirements problem". The rpm was rebuilt, so that all dependencies are
found inside the rpm itself (again). SLES 11 SP4 is at python 2.6.9.

Regards,
Werner

-- 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/pkcs7-signature
Size: 5511 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://lists.mathias-kettner.de/pipermail/omd-users/attachments/20160708/05b6cdb3/attachment.bin>


More information about the omd-users mailing list