[omd-users] OMD on RasiPi, apt can't find

Gregory Sloop gregs at sloop.net
Tue Aug 29 17:44:48 CEST 2017


So, I must be doing something wrong - but I'm lost.

Env: RaspPi 3
Installed Stretch Lite
Attempt to install OMD 

Add the gpg keys
As here: https://labs.consol.de/repo/stable/ 
That works fine.

Add the Repo, for Stretch
echo "deb http://labs.consol.de/repo/stable/debian $(lsb_release -cs) main" > /etc/apt/sources.list.d/labs-consol-stable.list
  
apt-get update

That's fine. 

But apt doesn't show any omd packages?
apt-cache search omd [no omd-labs packages?]
And I obviously can't instal what apt can't find.

Do I need to point at a different repo or something? 
[It seems I must be doing something really dumb, but for the life of me, can't figure out what...]

TIA
-Greg
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mathias-kettner.de/pipermail/omd-users/attachments/20170829/299bc8e3/attachment-0001.html>


More information about the omd-users mailing list