[omd-users] Odd error on a new distribute site

Stephen Berg (Contractor) stephen.berg.ctr at nrlssc.navy.mil
Fri Jun 9 17:29:05 CEST 2017


Setting up new distributed site, installed 
omd-2.41.20170530-labs-edition which is the same version on the master 
site and all the other distributed sites. Right now I'm just using 
check_mk from the omd install.

Defined one host (the new distributed server) on the master site, 
inventoried it and everything looks fine.  Then I tried to move the new 
client to the new server so it would be checking itself, I'll move it 
back later once I figure this out.

And now viewing that client from the master site or the distributed site 
I get this error:

.25 Network on host - Livestatus error
Unhandled exception: 400: Table 'services' has no column 'service_cached_at'

Additionally if I look at the list of distributed sites from the master 
server the version and core columns are both wrong. All the other sites 
have version "1.2.8p20" and core "3.5.1", but the new site has version 
"1.0.4" and core "1.0.6-omd".  But all these sites were installed or 
recently upgraded using omd-2.41.20170530-labs-edition-rhel7.x86_64.rpm 
downloaded off of https://labs.consol.de/repo/testing/rhel7/x86_64/

Anyone got an idea how the version and core could be detected 
incorrectly and how to fix the Unhandled exception?

-- 
Stephen Berg
Systems Administrator
NRL Code: 7320
Office: 228-688-5738
stephen.berg.ctr at nrlssc.navy.mil



More information about the omd-users mailing list