[omd-users] upgraded OMD 2.61 switch from PHP5 to 7 under Debian8

Andreas Döhler andreas.doehler at gmail.com
Mon Feb 5 22:04:49 CET 2018


Hi Chris,

I think it depends on the used applications. Nagvis should work also with
PHP7 if all needed modules are installed.
On our systems i had no manual upgrade of PHP done. But Debian 9 and Ubuntu
16.04 are working as before.
I don't see any performance difference between the older PHP and the newer
one.

br
Andreas

<chri.s at gmx.de> schrieb am Mo., 22. Jan. 2018 um 02:22 Uhr:

> Good Morning,
>
> i've seen that the complete Installationpackage on Debian 9 already is
> working under PHP7 - is it possible to upgrade to PHP7 without problems for
> usage with OMD? Are there any other hints for increasing performance?
>
> Thank you.
>
> Chris
>
> _______________________________________________
> omd-users mailing list
> omd-users at lists.mathias-kettner.de
> http://lists.mathias-kettner.de/mailman/listinfo/omd-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.mathias-kettner.de/pipermail/omd-users/attachments/20180205/635737a9/attachment-0001.html>


More information about the omd-users mailing list